If you use Essential Addons for Elementor plugin update immediately to version 6.0.15 or later. See details at https://t.co/1NESRTWf6V @OnlySecureWP#wordpress#wordpresssecurity
If you use the “Security & Malware scan by CleanTalk” be sure to update it immediately to version 2.150 or later. See more details at https://t.co/8rPhGVqodg. @OnlySecureWP#WordPress#wordpressplugin
If you use WPML make sure you are updated to the latest version or you are susceptible to Server-Side Template Injection (SSTI). See https://t.co/ZN3p1RkOJD for more information. #wordpress#wordpresssecurity#wordpressplugin@OnlySecureWP
If you use the Really Simple Security plugin on your site(s) be sure to update to the latest version immediately. See https://t.co/ZYeoNUEWrn for more details. #wordpress#wordpresssecurity@OnlySecureWP
Without drama... here's a quick security update. If you run WPLMS please be sure to update to at least version 4.963. This will patch a known RCE (remote code execution) vulnerability.
See https://t.co/IFuOxCy1EI
#wordpress#wordpresssecurity#wordpressplugins@OnlySecureWP
If you use LiteSpeed Cache Plug-In please be sure to update to at least version 6.5.1 to fix XSS vulnerability. See https://t.co/998mxQBvnR for more informaiton. #WordPress@OnlySecureWP#wordpresssecurity
If you use LiteSpeed Cache plugin please make sure you are updated to at least version 6.5.1 or later. See https://t.co/T43O0Zo7BM for more information. #wordpress@OnlySecureWP#wordpressplugin
Three flaws found in the Forminator plugin. Please upgrade to version 1.29.3, which addresses all three flaws, as soon as possible. See more info at @https://tinyurl.com/ycy6t5zh. @OnlySecureWP#WordPressPlugin#wordpress#wordpresssecurity
WordPress Bricks Theme is under attack. If you use this theme be sure to update to v1.9.6.1 as soon as possible! More information at @http://tinyurl.com/2s4u576n. @OnlySecureWP#WordPress#wordpresswebsite
If you run SiteOrigins Widgets Bundle plugin please make sure to update to 1.58.4 (or greater) to mitigate potential exposure to XSS attacks. More details at https://t.co/tvqMx4Un2q. @OnlySecureWP#WordPress#wordpressplugin#wordpresssecurity
If you use the Backuply backup plugin please make sure to update to 1.2.6 (or greater) to mitigate potential exposure to DoS attacks. More details at https://t.co/oPyegVlwvh. @OnlySecureWP#WordPress#wordpressplugin#wordpresssecurity