@UK_Daniel_Card thanks, sorry i probably worded it badly, i was trying to work out if it was related to this one below directly or if this was something new
https://t.co/ELSaxRy8bN
@crispi_1971@haveibeenpwned It's a cyber criminal that's used telegram to post your email address and maybe other stuff. SOCradar just identified that it's on telegram and then someone has got the telegram info from SOCradar and posted the data from telegram openly ... If you follow me
@UK_Daniel_Card Works ok, join the events table to see the latest delivery location ..
EmailAttachmentInfo
| where Timestamp > ago(1d)
| where FileType contains "png"
| where FileName matches regex "^[A-Z0-9]{9,10}\\.[A-Za-z0-9]+$"
| join EmailEvents on NetworkMessageId
| order by Timestamp desc
@craigytoon@SkyMobile@sky@02 Not really, EE and O2 both suffered outages yesterday at the same time in a number of areas and that effected other providers that use their networks. Between O2 and sky, O2 customers should always get a better connection than sky, O2 will try and service their direct customers