This is the end for me on this platform.
You can follow me on:
• Bluesky: https://t.co/ihyRswcaTp
• Mastodon: https://t.co/vqewprn17e
See you there! 👋🏻
Second call for action: follow me on Mastodon or send me your @ ☺️
To stay on X would mean to continue financing Elon’s mass hate / violence / disinformation program. That’s not an option for me.
Those ads…
🚨 Breaking: A zero-day vulnerability (CVE-2024-47575) has been observed impacting Fortinet FortiManager devices, posing serious risks. Learn how the exploit works, and how to defend against the threat.
Read more -> https://t.co/tGag4Okvvd
#ThreatIntelligence
KQL to spot missing Microsoft logs
(excludes weekends since those are normally low)
SigninLogs
| where TimeGenerated >= ago(90d)
| summarize SignInCount = count() by bin(datetime_utc_to_local(TimeGenerated,"US/Pacific"), 1d)
| where dayofweek(Column1) !="6.00:00:00" and dayofweek(Column1) !="00:00:00"
| order by Column1
I have additional variations of this that I am working on such as only plotting when the variance is > 30% - input from community is welcome.
❓Selon vous, comment le marché du travail en cybersécurité a-t-il évolué au cours des dernières années ?
📢Professionnels de la cyber, vous avez jusqu'au 31/10 pour participer à l'enquête de l’Observatoire des Métiers et nous permettre de le savoir !
🔗https://t.co/WSVS7DEsJc
@thegrugq Nothing to really worry about, cryptanalysis-wise. Incrementing nonces is totally ok, and tbh forward secrecy isnt a big deal, for the reasons you point out.
(Unlike the report suggests, nothing wrong with deterministic IVs, as long as they're unique.)
In the EU, Hungary is now pushing a controversial law on chat control. The latest strategy is to make monitoring by “AI” optional, but the rest of the law (bulk monitoring of private conversations, including those with end-to-end encryption) remains. https://t.co/82obsbhHrM
« France’s Radical-Looking New Frigate Has Gone To Sea »
The FDIs are also the first French warships of their kind to be protected against cyber threats from the outset. This includes a redundant IT architecture based around two data centers. https://t.co/W54wga15AQ
Date importante pour le fascisme numérique made in Orbán.
La France ne s’oppose plus à la soumission à la surveillance, mais veut protéger la cryptographie (classique MinInt vs. Sgdsn). https://t.co/VRBIdtaKHY