Reading code is as important as writing code. What do you do when you don't understand an annotation, interface, a class or a method?
In IntelliJ IDEA, you can view quick (partial) or complete code definitions & documentation (with decompilation, if required).
#IntelliJIDEATips
Today, after over 5 years of work, HTTP/3 was finally standardized as RFC 9114! https://t.co/IGMNam0AOS
Together with RFC 9204 (QPACK header compression) and RFC 9218 (Extensible Priorities) it ushers in an important new chapter for the Web!
Proud to have been part of this!
@graven I know how much effort was for Natalia to made an agreement to place a GD logo on top of the building. So sad to see it empty one. Looking like era is over.
На пилотируемом корабле SpaceX Dragon 2 для тач интерфейса управления полетом используется UI построенный на JS на базе Chromium поверх Linux ядра.
Космические корабли уже написаны на JS, выкусите.
@voischev@7rulnik На самом деле это вполне нормально для них, так как не многие из них не выбирают географию в качестве предмета на семестр. Нормально ли это в масштабах современного, это уже совсем другой вопрос...
Ускользающий талант: Россия теряет лучших ИТ-специалистов.
Портрет рынка сегодня такой: профессионалов в принципе мало, их практически не учат, по многим востребованным направлениям готовых специалистов нет. Давайте посмотрим на факты и цифры: https://t.co/qWTxkg5q1E
Шесть GitHub-проектов для веб-разработчиков, на которые стоит взглянуть.
«Вот список моих любимых проектов GitHub для быстрой прокачки знаний, но созданный специально для веб-разработчиков»: https://t.co/f7Fy4hhNVV
Записали подкаст с СТО Яндекса, известным в узких кругах под кодовым именем Император. Кроме нас его на интервью только Медуза смогла вытащить!
Говорим про инженерную культуру, найм правильных людей, пользу и вред бюрократии.
https://t.co/Vdblj62k12