ببخشید انقدر واضح و رک میپرسم
وقتی یکی تو اطرافتون همواره ازتون/از همه عکسهای قشنگ میگیره چرا شما هم عقلتون نمیرسه همینکار رو در حق اونم بکنین؟ حس اینکه حواسم باشه منم ازش عکس بگیرم چرا در شما زنده نمیشه
I'm also monitoring inbound connectivity into Iran, and what I'm seeing is even more alarming. The "return" is happening sector by sector, through whitelisting. What we feared for years is no longer a theory. This is the endgame, now policy. 1/2
⚠️ Update: 20 full days after #Iran imposed a national internet blackout, most ordinary users still face heavy filtering and intermittent service under a whitelist system despite a significant increase in internationally visible networks and datacenters.
First domestic messengers, then education and news, then parts of banking, and now a handful of major datacenter/hosting networks are reachable from the real internet. This isn't restoration; it's the intranet model taking shape. 2/2
Two weeks+ in, and the manufactured narratives are already all over social media. When the “restored” baseline is a heavily censored intranet, it’s no surprise people start mistaking a slightly expanded whitelist for the internet.
⚠️ Update: #Iran remains in the midst of a national internet blackout in its third week at hour 348 with only a slight rise in overall connectivity and tunneled users. There are indications of an attempt to generate false traffic and manufacture narratives of a wider restoration.
A few years ago, I would have dismissed these ideas as pure fantasy:
- Machines overtaking us software engineers.
- Iran turning into an intranet-only North Korea.
Naive, in hindsight.
⚠️ Update: It has been 108 hours since #Iran introduced a nationwide internet shutdown leaving Iranians isolated from the rest of the world and each other 📉
The rights to free speech and free assembly are inviolable and must be protected #DigitalBlackoutIran
This is happening because we didn't react in time to the domestic intranet model, the long-term project that has been gradually implemented, going all the way back to 2006.
⚠️ Update: #Iran has now been offline for 96 hours, limiting reporting and accountability over civilian deaths as Iranians protest and demand change; fixed-line internet, mobile data and calls are disabled, while other communication means are also increasingly being targeted ⌛️
Pushing the button for a gateway-level cutoff, where the country is isolated at the borders while daily life appears "normal", is a far graver step than a shutdown that disrupts everyone.
Today, after over 5 years of work, HTTP/3 was finally standardized as RFC 9114! https://t.co/IGMNam0AOS
Together with RFC 9204 (QPACK header compression) and RFC 9218 (Extensible Priorities) it ushers in an important new chapter for the Web!
Proud to have been part of this!
Today, I stood before the Danish parliament on a public hearing on social media & democracy
As a researcher of online hate, I could have spent hours. But I had 10 minutes, so I had to be focused
The title was "The Myths About Social Media"
Here is what I said👇
🧵(1/12)
امروز اولین بار بود که بعضی از بچههای شرکت نمیتونستن بدون فیلترشکن یا VPN داخلی شرکت به سرویسهای ما که روی Cloudflare CDN هست وصل بشن. بطور اتفاقی اخیراً یه شرکت داخلی نرفته شبکه توزیع محتوای اینترنت ملی بسازه؟
در ۲۷ اسفند ۹۹ سرویسهای صدها شرکت وابسته به خدمات ابرآرون قطع شد. آروان ادعا کرد حمله سایبری رخ داده و حجم زیادی داده از بین رفته. امروز @arvanCloud_fa «گزارش نهایی» حادثه رو منتشر کرد. در این رشتو توضیح میدم که چه جزئیات مهمی از این گزارش حذف شده.
در ۲۷ اسفند ۹۹ سرویسهای صدها شرکت وابسته به خدمات ابرآرون قطع شد. آروان ادعا کرد حمله سایبری رخ داده و حجم زیادی داده از بین رفته. امروز @arvanCloud_fa «گزارش نهایی» حادثه رو منتشر کرد. در این رشتو توضیح میدم که چه جزئیات مهمی از این گزارش حذف شده.
در ۲۷ اسفند ۹۹ سرویسهای صدها شرکت وابسته به خدمات ابرآرون قطع شد. آروان ادعا کرد حمله سایبری رخ داده و حجم زیادی داده از بین رفته. امروز @arvanCloud_fa «گزارش نهایی» حادثه رو منتشر کرد. در این رشتو توضیح میدم که چه جزئیات مهمی از این گزارش حذف شده.
درسته که حمله به شبکههای اینترنتی همیشه ممکنه رخ بده و هیچ سیستمی ۱۰۰ درصد امن نیست اما انتظار میره بعد از گذشت ۲۰ روز جزئیات دقیق حادثه اعلام بشه تا کاربرها مطمئن بشن که بهترین اقدامات ممکن برای حفظ امنیت اونها انجام شده.
در ۲۷ اسفند ۹۹ سرویسهای صدها شرکت وابسته به خدمات ابرآرون قطع شد. آروان ادعا کرد حمله سایبری رخ داده و حجم زیادی داده از بین رفته. امروز @arvanCloud_fa «گزارش نهایی» حادثه رو منتشر کرد. در این رشتو توضیح میدم که چه جزئیات مهمی از این گزارش حذف شده.
اما هیچ جایی توضیح داده نشده که چرا از قبل از نسخه ۱۲ ceph استفاده شده بوده که از اسفند سال ۹۸ از ساپورت خارج شده. همونطور که نگفتن چرا آسیبپذیری سال ۲۰۱۹ هنوز روی تجهیزات سیسکو این شرکت برطرف نشده بوده.
https://t.co/bRpvLO8ug7